Motorola Defy Mini

Motorola Defy Mini

Postprzez trawqu » 20:58 20 lis 2012

Witam wszystkich. Od 3 dni jestem posiadaczem Motoroli Defy Mini, czy szczęśliwym ? Na początku tak mówiłem. Wczoraj na noc podpiąłem swój telefon do ładowarki, ładował się tak przez całą noc (tak sądzę) rano próbuję sprawdzić godzinę i nic, próbuję włączyć telefon też nic. Podpiąłem go do usb komputer znajduje urządzenie lecz nie jako telefon, dioda się nie pali. Gdy podpinam do ładowarki swojej czy mamy również nic się nie dzieje. Wracając ze szkoły miałem nadzieję że gdy dojdę do domu to już spokojnie go włącze. Mimo że wyciągałem już baterie kilka razy nadal nic się nie dzieje. Dodam jeszcze że ładowarka działa na 100% bo sprawdzałem na mamy telefonie. Pozdrawiam i proszę o udzielenie szybkiej odpowiedzi :)
@ edit
Telefon się dwa razy odpalił przy podłaczeniu do ładowania (po dłuższym czasie podpięcia jego) lecz po chwili zgasł. Czy to wina wejścia na ładowarkę ? Konieczne jest oddanie do serwisu czy da się samemu coś zrobić ?
trawqu

 
Posty: 6
Podziękował : 0
Otrzymał podziękowań: 1
Telefon: Motorola Defy Mini
Operator: Orange

Re: Motorola Defy Mini

Postprzez marcinpl264 » 22:08 21 lis 2012

Ja bym próbował wgrać nowego ROMa, a jak nie to do serwisu bym oddał...
marcinpl264

 
Posty: 32
Lokalizacja: Kluczbork
Podziękował : 2
Otrzymał podziękowań: 4
Telefon: Samsung Galaxy 3 / GoClever TAB A73
ROM: 2.2 Froyo / 4.0.4 ICS
Operator: Plus

Reklama

Re: Motorola Defy Mini

Postprzez trawqu » 23:46 21 lis 2012

Jak jeżeli usb nie działa tzn tylko wyskakuje że jest podpięty, a telefon się nie uruchamia ?
trawqu

 
Posty: 6
Podziękował : 0
Otrzymał podziękowań: 1
Telefon: Motorola Defy Mini
Operator: Orange

Reklama

Re: Motorola Defy Mini

Postprzez marcinpl264 » 19:33 22 lis 2012

Jeśli da rade wejść w Recovery, to zrób Wipe..
marcinpl264

 
Posty: 32
Lokalizacja: Kluczbork
Podziękował : 2
Otrzymał podziękowań: 4
Telefon: Samsung Galaxy 3 / GoClever TAB A73
ROM: 2.2 Froyo / 4.0.4 ICS
Operator: Plus

Reklama

Re: Motorola Defy Mini

Postprzez trawqu » 22:38 22 lis 2012

Udało mi się zrobić wipe, włączyć go lecz teraz mam taki problem że jak go włączam i ładuje to się wyswietla ta bateria i normalnie, a po włączeniu telefonu całkowicie ładuje około 10 sekund a potem przestaje, czy ktoś miał taki problem ?
trawqu

 
Posty: 6
Podziękował : 0
Otrzymał podziękowań: 1
Telefon: Motorola Defy Mini
Operator: Orange

Reklama

Re: Motorola Defy Mini

Postprzez marcinpl264 » 09:36 23 lis 2012

Hm.. dziwne :P
A robiłeś Wipe dalvik cache czy jakoś tak?
marcinpl264

 
Posty: 32
Lokalizacja: Kluczbork
Podziękował : 2
Otrzymał podziękowań: 4
Telefon: Samsung Galaxy 3 / GoClever TAB A73
ROM: 2.2 Froyo / 4.0.4 ICS
Operator: Plus

Reklama

Re: Motorola Defy Mini

Postprzez trawqu » 23:57 24 lis 2012

Zrobiłem oby 2, teraz jest tak zrobie whipe działa tak dzień, w dzień ładuje jest ok, potem przychodzi kolej ładowania tak na wieczór i problem się powtarza, tak za każdym razem jest .. może to wina całego systemu wgranego ? roota zrobić ?
trawqu

 
Posty: 6
Podziękował : 0
Otrzymał podziękowań: 1
Telefon: Motorola Defy Mini
Operator: Orange

Reklama

Re: Motorola Defy Mini

Postprzez marcinpl264 » 18:45 26 lis 2012

A masz jakieś wgrane recovery np. CWM (ClockWork Mod)?
Jeśli masz w recovery opcje Wipe Battery cache czy jakoś tak to spróbuj
marcinpl264

 
Posty: 32
Lokalizacja: Kluczbork
Podziękował : 2
Otrzymał podziękowań: 4
Telefon: Samsung Galaxy 3 / GoClever TAB A73
ROM: 2.2 Froyo / 4.0.4 ICS
Operator: Plus

Reklama

Re: Motorola Defy Mini

Postprzez Banan99 » 11:11 08 gru 2016

nic sie nie da zrobić


piec smd
Banan99

 
Posty: 140
Podziękował : 0
Otrzymał podziękowań: 0

Reklama


Powrót do Problemy i Pomoc



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

  • Reklama
ANDROID-FORUM.PL
">