nie mozna zainstalować aplikacji - za mało pamięci

nie mozna zainstalować aplikacji - za mało pamięci

Postprzez mikals » 18:24 30 lip 2012

Witam!
Posiadam urządzenie z androidem 4.0.3 a mianowicie Samsung Galaxy Tab 2 7.0 (P3100) i mam problem z akutalizacją bądź instalacją pewnych aplikacji, bowiem przy aktualizacji np. youtube'a bądź instalacji np. adobe flash playera wyskakuje mi błąd że mam za mało pamięci co jest kompletnie sprzeczne z rzeczywistością bowiem, mam ponad 3GB wolnego miejsca na pamięci wewnętrznej i niektóre aplikacje sie instalują/aktualizują poprawnie. Próbowałem również zainstalować aplikację poprzez wgranie pliku .apk na pamięć i odpalenie jej ale efekt był ten sam... Proszę o pomoc w tej sprawie.

Pozdrawiam.
mikals

 
Posty: 3
Podziękował : 0
Otrzymał podziękowań: 1
Telefon: Galaxy Tab 2

Re: nie mozna zainstalować aplikacji - za mało pamięci

Postprzez DSV » 18:46 30 lip 2012

Masz Roota?
Jeżeli tak to wykonaj wipe dalvik cache
DSV

Administrator
 
Posty: 314
Lokalizacja: Łódź
Podziękował : 6
Otrzymał podziękowań: 23
Telefon: Galaxy S / Xperia U
ROM: 4.0.3 / 2.2.1 / v35.0.02
Operator: Plus

Reklama

Re: nie mozna zainstalować aplikacji - za mało pamięci

Postprzez mikals » 18:50 30 lip 2012

Nie mam roota. Jakieś pomysły co z tym zrobić bez użycia roota?

Za ten post autor mikals otrzymał podziękowanie od:
Haurrytrula
mikals

 
Posty: 3
Podziękował : 0
Otrzymał podziękowań: 1
Telefon: Galaxy Tab 2

Reklama

Re: nie mozna zainstalować aplikacji - za mało pamięci

Postprzez DSV » 19:36 30 lip 2012

Pobierz sobie jakąś aplikacje do czyszczenia cache np. https://play.google.com/store/apps/deta ... rch_result
i wyczyść wszystkie aplikacje z cache - być może masz już tam bardzo przepełnione :)

Jeżeli nie da rady to chyba pozostaje opcja ustawienia fabryczne
DSV

Administrator
 
Posty: 314
Lokalizacja: Łódź
Podziękował : 6
Otrzymał podziękowań: 23
Telefon: Galaxy S / Xperia U
ROM: 4.0.3 / 2.2.1 / v35.0.02
Operator: Plus

Reklama

Re: nie mozna zainstalować aplikacji - za mało pamięci

Postprzez mikals » 23:52 30 lip 2012

No juz wyczyściłem cache, no nic też myślałem o ustawieniach fabrycznych, mam nadzieję że to coś pomoże.
mikals

 
Posty: 3
Podziękował : 0
Otrzymał podziękowań: 1
Telefon: Galaxy Tab 2

Reklama


Powrót do Problemy i Pomoc



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

  • Reklama
ANDROID-FORUM.PL
">