Problem ze złym funkcjonowaniem klawiszy

Problem ze złym funkcjonowaniem klawiszy

Postprzez spica01 » 00:43 27 lip 2013

Witam. Jestem nowy na forum, szukałem podobnego temat, ale nie znalazłem dlatego piszę tutaj z zapytaniem..
Otóż wgrałem do spicy CM9 według instrukcji zamieszczonej na forum i mam problem z funkcjonowaniem klawiszy. Mianowicie działają tylko 2 klawisze, z czego jeden nieprawidłowo. Klawisz blokady chodzi tak jak powinien, a klikając klawisz internetu włącza się muzyka, a pozostałe klawisze nie działają w ogóle. Zrobiłem coś zle, mozna to jakos naprawic? Liczę na pomoc, z gory dziekuje i pozdrawiam!

edit. Wiem, ze plik odpowiadajacy za funkcjonowanie klawiszy to s3c-keypad-rev0020.kl mieszczący się w /system/usr/keylayout
Problem jednak w tym, ze nie wiem jak go odpowiednio zmienic zeby wszystko chodzilo poprawnie..
spica01

 
Posty: 1
Podziękował : 0
Otrzymał podziękowań: 0
Telefon: i5700

Re: Problem ze złym funkcjonowaniem klawiszy

Postprzez HiperLianne82 » 17:18 22 sty 2014

Cześć, problem wciąż aktualny? Poradziłeś sobie? Jeśli tak, to napisz w jaki sposób, bo mam podobny problem.

____________________
Na naszej częstotliwości http://inwestowanie.yolasite.com/ nadajemy tylko okazję!
HiperLianne82

 
Posty: 6
Podziękował : 0
Otrzymał podziękowań: 0
Telefon: LG Optimus L9
Operator: 2

Reklama


Powrót do Problemy i Pomoc



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

  • Reklama
ANDROID-FORUM.PL
">